<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>What makes me a writer?  - Fear of Writing</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://fearofwriting.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://fearofwriting.com/wp-content/themes/twentytwelve/js/html5.js" type="text/javascript"></script>
<![endif]-->

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://fearofwriting.com/what-makes-me-a-writer/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What makes me a writer?  - Fear of Writing" />
<meta property="og:description" content="By guest blogger Camille Benson What makes me a writer? Passion makes me a writer. The passion of hatred! I hate writing. It challenges me. Writing means I have to live up to my own expectations, which is not the way to live a contented life. Writing means I have to be creative when I &hellip;" />
<meta property="og:url" content="http://fearofwriting.com/what-makes-me-a-writer/" />
<meta property="og:site_name" content="Fear of Writing" />
<meta property="article:publisher" content="https://facebook.com/Fearofwriting" />
<meta property="article:section" content="I have to write!" />
<meta property="article:published_time" content="2014-01-30T22:36:01+00:00" />
<meta property="article:modified_time" content="2014-01-31T17:53:30+00:00" />
<meta property="og:updated_time" content="2014-01-31T17:53:30+00:00" />
<meta property="og:image" content="http://fearofwriting.com/wp-content/uploads/2014/01/Camille-Benson.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By guest blogger Camille Benson What makes me a writer? Passion makes me a writer. The passion of hatred! I hate writing. It challenges me. Writing means I have to live up to my own expectations, which is not the way to live a contented life. Writing means I have to be creative when I [&hellip;]" />
<meta name="twitter:title" content="What makes me a writer?  - Fear of Writing" />
<meta name="twitter:site" content="@fearofwriting" />
<meta name="twitter:image" content="http://fearofwriting.com/wp-content/uploads/2014/01/Camille-Benson.jpg" />
<meta name="twitter:creator" content="@fearofwriting" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fear of Writing &raquo; Feed" href="http://fearofwriting.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fear of Writing &raquo; Comments Feed" href="http://fearofwriting.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fear of Writing &raquo; What makes me a writer? Comments Feed" href="http://fearofwriting.com/what-makes-me-a-writer/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/fearofwriting.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='social_comments_rtl-css'  href='http://fearofwriting.com/wp-content/plugins/social-comments/assets/css/social_comments.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpsr_main_css-css'  href='http://fearofwriting.com/wp-content/plugins/wp-socializer/public/css/wp-socializer.min.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpsr_sb_fa_css-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpsr_sb_css-css'  href='https://cdn.rawgit.com/vaakash/socializer/01252dd4/css/socializer.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-style-css'  href='http://fearofwriting.com/wp-content/themes/twentytwelve/style.css?ver=4.8' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='http://fearofwriting.com/wp-content/themes/twentytwelve/css/ie.css?ver=20121010' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='footer-credits-css'  href='http://fearofwriting.com/wp-content/plugins/footer-putter/styles/footer-credits.css?ver=1.14.1' type='text/css' media='all' />
<link rel='https://api.w.org/' href='http://fearofwriting.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://fearofwriting.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://fearofwriting.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://fearofwriting.com/?p=420' />
<link rel="alternate" type="application/json+oembed" href="http://fearofwriting.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffearofwriting.com%2Fwhat-makes-me-a-writer%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://fearofwriting.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffearofwriting.com%2Fwhat-makes-me-a-writer%2F&#038;format=xml" />

<!-- Protected by WP-SpamFree :: JS BEGIN -->
<script type="text/javascript" src="http://fearofwriting.com/wp-content/plugins/wp-spamfree/js/wpsfv2-js.php"></script> 
<!-- Protected by WP-SpamFree :: JS END -->

<!-- All in one Favicon 4.5 --><link rel="shortcut icon" href="http://www.skyserver.net/fow/wp-content/uploads/2013/11/favicon.ico.png" />
	<style type="text/css" id="twentytwelve-header-css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #d2dcf2; }
</style>

<!-- Styles cached and displayed inline for speed. Generated by http://stylesplugin.com -->
<style type="text/css" id="styles-plugin-css">
#searchsubmit,.styles .post-password-required input[type="submit"],#respond input#submit{background-image:none}body .site{padding-left:0;padding-right:0;max-width:74.285714285rem}#masthead,#main,#colophon{padding-left:2.857142857rem;padding-right:2.857142857rem}.styles #page a{color:#1e73be}.styles #page .main-navigation li a{color:#1b31ad}
</style>
</head>

<body class="post-template-default single single-post postid-420 single-format-standard custom-background styles custom-font-enabled single-author">
<div id="page" class="hfeed site">
	<header id="masthead" class="site-header" role="banner">
		<hgroup>
			<h1 class="site-title"><a href="http://fearofwriting.com/" title="Fear of Writing" rel="home">Fear of Writing</a></h1>
			<h2 class="site-description">. . . putting the fun back into writing!</h2>
		</hgroup>

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<h3 class="menu-toggle">Menu</h3>
			<a class="assistive-text" href="#content" title="Skip to content">Skip to content</a>
			<div class="menu-menu-1-container"><ul id="menu-menu-1" class="nav-menu"><li id="menu-item-66" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-66"><a title="Home" href="http://fearofwriting.com/">Home</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a href="http://fearofwriting.com/got-fear/">Got fear?</a></li>
<li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="http://fearofwriting.com/read-chapter-one/">Chapter One</a></li>
<li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123"><a href="http://fearofwriting.com/gremlin/">Gremlin</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63"><a href="http://fearofwriting.com/online-course/">Online Course</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65"><a href="http://fearofwriting.com/workshop/">Workshop</a></li>
<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="http://fearofwriting.com/about-milli/">About Milli</a></li>
<li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61"><a title="Contact Us" href="http://fearofwriting.com/contact-us/">Contact</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-70"><a href="http://fearofwriting.com/blog/">Blog</a></li>
</ul></div>		</nav><!-- #site-navigation -->

				<a href="http://fearofwriting.com/"><img src="http://www.skyserver.net/fow/wp-content/uploads/2013/11/FOW-Header.jpg" class="header-image" width="856" height="223" alt="" /></a>
			</header><!-- #masthead -->

	<div id="main" class="wrapper">
	<div id="primary" class="site-content">
		<div id="content" role="main">

			
				
	<article id="post-420" class="post-420 post type-post status-publish format-standard hentry category-i-have-to-write">
				<header class="entry-header">
									<h1 class="entry-title">What makes me a writer?</h1>
										<div class="comments-link">
					<a href="http://fearofwriting.com/what-makes-me-a-writer/#comments">1 Reply</a>				</div><!-- .comments-link -->
					</header><!-- .entry-header -->

				<div class="entry-content">
			<p><em>By guest blogger Camille Benson</em></p>
<p>What makes me a writer? Passion makes me a writer. The passion of hatred! I hate writing. It challenges me. Writing means I have to live up to my own expectations, which is not the way to live a contented life. </p>
<p>Writing means I have to be creative when I would rather be lazy. Writing means I have something nagging at me after a long week at work, especially when I&#8217;d rather just have a normal weekend like people who don’t write. </p>
<p>The passion of hatred turns to love and excitement once I get going with a story or even a complaint in my journal. I think, &#8220;What took me so long? Why didn’t I just bite the bullet and write this before?&#8221; </p>
<p>But it’s like that phenomenon new mothers report about their labor pains: When you’re in the delivery room you swear you’re NEVER gonna have sex again in your entire LIFE because of the pain you’re going through right that minute. But a few days after the birth you go into amnesia. You go home and do it all over again and you get yourself pregnant and you wind up in that delivery room screaming, &#8220;Never again!&#8221; </p>
<p>Except with writing it’s the other way around. I get amnesia about how much I enjoyed it the last time. All I know is what a chore it looms up as when I’m contemplating doing it. A weariness comes over me and I feel convinced I have nothing to say.</p>
<p>I’m a writer because I complain about writing.</p>
<p>I’m a writer because somebody gave me an assignment to begin two sentences with the words &#8220;I am&#8221; and I coughed up.<div id="attachment_421" style="width: 116px" class="wp-caption alignright"><a href="http://fearofwriting.com/wp-content/uploads/2014/01/Camille-Benson.jpg"><img src="http://fearofwriting.com/wp-content/uploads/2014/01/Camille-Benson.jpg" alt="Camille Benson" width="106" height="151" class="size-full wp-image-421" /></a><p class="wp-caption-text">Camille&#8217;s favorite</p></div><br />
&#8212;&#8212;&#8212;</p>
<p>CAMILLE BENSON is an admin assistant in a non-profit organization. She is a cat lover and has a particular fondness for Siamese cats and orange tabbies. Camille has been a student of the <a href="http://www.fearofwritingonlinecourse.com" target="_blank">Fear of Writing Online Course</a>.</p>
<span style="clear:both;display:none;"><img src="http://fearofwriting.com/wp-content/plugins/wp-spamfree/img/wpsf-img.php" width="0" height="0" alt="" style="border-style:none;width:0px;height:0px;display:none;" /></span>					</div><!-- .entry-content -->
		
		<footer class="entry-meta">
			This entry was posted in <a href="http://fearofwriting.com/category/i-have-to-write/" rel="category tag">I have to write!</a> on <a href="http://fearofwriting.com/what-makes-me-a-writer/" title="10:36 pm" rel="bookmark"><time class="entry-date" datetime="2014-01-30T22:36:01+00:00">January 30, 2014</time></a><span class="by-author"> by <span class="author vcard"><a class="url fn n" href="http://fearofwriting.com/author/fearofwriting/" title="View all posts by fearofwriting" rel="author">fearofwriting</a></span></span>.								</footer><!-- .entry-meta -->
	</article><!-- #post -->

				<nav class="nav-single">
					<h3 class="assistive-text">Post navigation</h3>
					<span class="nav-previous"><a href="http://fearofwriting.com/the-ways-we-fraud-ourselves-especially-writers/" rel="prev"><span class="meta-nav">&larr;</span> The Ways We Fraud Ourselves (Especially Writers?!)</a></span>
					<span class="nav-next"><a href="http://fearofwriting.com/on-creativity-and-sleep/" rel="next">On Creativity and Sleep <span class="meta-nav">&rarr;</span></a></span>
				</nav><!-- .nav-single -->

				<div id='social_comments_control'><B>SHARE YOUR THOUGHTS with us below! Choose how you'd like to comment:</B><BR><BR><ul id='social_comments_nav'><li><a href='#wp_comments'><img src='http://fearofwriting.com/wp-content/plugins/social-comments/assets/images/icons/retro/wp.png' alt='WordPress'>WordPress</a></li><li><a href='#facebook_comments'><img src='http://fearofwriting.com/wp-content/plugins/social-comments/assets/images/icons/retro/facebook.png' alt='Facebook'>Facebook</a></li><li><a href='#gplus_comments'><img src='http://fearofwriting.com/wp-content/plugins/social-comments/assets/images/icons/retro/gplus.png' alt='Google Plus'>Google + </a></li></ul><div id='wp_comments' style=''>
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			One thought on &ldquo;<span>What makes me a writer?</span>&rdquo;		</h2>

		<ol class="commentlist">
				<li class="comment even thread-even depth-1" id="li-comment-1399">
		<article id="comment-1399" class="comment">
			<header class="comment-meta comment-author vcard">
				<img alt='' src='http://2.gravatar.com/avatar/21b9e849367acc74f742a529fac4e1fd?s=44&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/21b9e849367acc74f742a529fac4e1fd?s=88&amp;d=identicon&amp;r=g 2x' class='avatar avatar-44 photo' height='44' width='44' /><cite><b class="fn">Sandra Williams</b> </cite><a href="http://fearofwriting.com/what-makes-me-a-writer/#comment-1399"><time datetime="2014-01-31T16:11:21+00:00">January 31, 2014 at 4:11 pm</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>I loved this! So true, so true! Writing is like life &#8212; anybody&#8217;s guess as to what the session will bring, but more often than not, getting it out cleanly is like pulling up an overgrown weed with a tap root to India. , , but I gotta get in the dirt or I&#8217;ll turn pale and shrivel up.</p>
							</section><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://fearofwriting.com/what-makes-me-a-writer/?replytocom=1399#respond' onclick='return addComment.moveForm( "comment-1399", "1399", "respond", "420" )' aria-label='Reply to Sandra Williams'>Reply</a> <span>&darr;</span>			</div><!-- .reply -->
		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
		</ol><!-- .commentlist -->

		
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/what-makes-me-a-writer/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://fearofwriting.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='420' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>	<script type='text/javascript'>
	<!--
	refJS = escape( document[ 'referrer' ] );
	document.write("<input type='hidden' name='refJS' value='"+refJS+"'>");
	// -->
	</script>
	<p style="font-size: 12px;clear:both;margin: 12px auto;text-align: center;">This blog is kept spam free by <a href="https://www.polepositionmarketing.com/digital-marketing-learning-library/wordpress-plugins/wpspam-free/" title="WP-SpamFree Anti-Spam WordPress Plugin" target="_blank" rel="nofollow">WP-SpamFree</a>.</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area --></div><!-- #wp --><div id='facebook_comments' style=''><!--Facebook Comments By social Comments http://en.bainternet.info -->
<style type="text/css">.fb-comments, .fb-comments span, .fb-comments iframe {width: 100% !important;}</style>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-comments" data-href="http://fearofwriting.com/what-makes-me-a-writer/"; data-width="470" data-num-posts="10" data-colorscheme="light"></div></div><!-- #facebook --><div id='gplus_comments' style=''><!--Google Plus Comments By social Comments http://en.bainternet.info -->
<style type="text/css">#gplus_comments, #plusonecomments, #plusonecomments iframe {width: 99% !important;}</style>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<div id="plusonecomments"></div>
<script type="text/javascript">
  window.setTimeout(function() {
    var id = 'plusonecomments';
    var divWidth = document.getElementById(id).offsetWidth;
    var width = !!divWidth ? Math.min(divWidth, 750) : 600;
    var url = "http://fearofwriting.com/what-makes-me-a-writer/";
    var moderationUrl = "";
    var moderationMode = "FILTERED_POSTMOD";
    gapi.comments.render(id, {
        'href': url,
        'first_party_property': 'BLOGGER',
        'legacy_comment_moderation_url': moderationUrl,
        'view_type': moderationMode,
        'width': width,
        'height' : '200'
    });
  }, 10);
  //fix height and width
  jQuery(window).load(function() {
    jQuery("#plusonecomments").css({
        'height': '',
        'width' : '99%'
    });
    jQuery("#plusonecomments iframe").css({
        'height': '',
        'min-height': '300px',
        'width': '99%'
    });
    
  });
  function loog(){console.log('sssss');}
</script></div><!-- #gplus --></div>
			
		</div><!-- #content -->
	</div><!-- #primary -->


			<div id="secondary" class="widget-area" role="complementary">
			<aside id="text-57" class="widget widget_text">			<div class="textwidget"><!-- BEGIN: Benchmark Email Signup Form Code -->
<script type="text/javascript" id="lbscript378053" src="https://www.benchmarkemail.com/code/lbformnew.js?mFcQnoBFKMQvJvsitKAhBOZXUawFafLCatT%252B3mAnmroSQX%252Fl5TlnOA%253D%253D"></script><noscript>Please enable JavaScript <br />Powered by <a href="http://www.benchmarkemail.com" target=_new style="text-decoration:none;font-family:Arial,Helvetica,sans-serif;font-size:10px;color:#999999;">Benchmark Email</a></noscript>
<!-- END: Benchmark Email Signup Form Code --></div>
		</aside><aside id="text-56" class="widget widget_text">			<div class="textwidget"><a href="https://twitter.com/fearofwriting" TARGET="_blank"><img src="http://www.10kdayforwriters.com/wp-content/uploads/2013/11/Twitter-birdy.png" width="130px" border="0"/></a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://www.facebook.com/fearofwriting?v=wall" TARGET="_blank"><img src="http://www.buttonshut.com/Facebook-Buttons/Facebook-Buttons-24-87-.jpg" width="90px" border="0"/></a>&nbsp&nbsp&nbsp&nbsp&nbsp<div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#appId=252161038131806&amp;xfbml=1"></script><fb:like href="http://www.facebook.com/pages/Fear-of-Writing/40697624356?v=wall" send="true" width="225" show_faces="true" font="lucida grande"></fb:like>
<BR><BR><center><a href="https://plus.google.com/+MilliThornton" rel="publisher" style="display:inline-block;text-decoration:none;color:#333;text-align:center;font:13px/16px arial,sans-serif;white-space:nowrap;"target="new"><span style="display:inline-block;font-weight:bold;vertical-align:top;margin-right:5px;margin-top:8px;">Meet Milli on</span><span style="display:inline-block;vertical-align:top;margin-right:15px;margin-top:8px;">on</span><img src="https://ssl.gstatic.com/images/icons/gplus-32.png" alt="" style="border:0;width:32px;height:32px;"/></a></center>
</div>
		</aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-9"><a href="http://fearofwriting.com/category/building-a-writing-life/" >building a writing life</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://fearofwriting.com/category/fear-of-writing/" >fear of writing</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://fearofwriting.com/category/finding-your-voice/" >finding your voice</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://fearofwriting.com/category/i-have-to-write/" >I have to write!</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://fearofwriting.com/category/inner-critic/" >inner critic</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://fearofwriting.com/category/self-belief/" >self-belief / self-confidence</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://fearofwriting.com/category/your-creative-health/" >your creative health</a>
</li>
		</ul>
</aside><aside id="text-50" class="widget widget_text">			<div class="textwidget"><a href="/guest-blogger-guidelines"target="new"><img src="http://fearofwriting.com/wp-content/uploads/2013/12/Guest-blogger-invitation.jpg"
  alt="Guest blogger invitation - Fear of Writing blog"
  width="225" height="225" border="0" /></a>


</div>
		</aside><aside id="text-55" class="widget widget_text">			<div class="textwidget"><a href="http://www.amazon.com/gp/product/1494495848/ref=as_li_qf_sp_asin_il_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=1494495848&linkCode=as2&tag=fearofwriting"target="new"><img src="http://www.skyserver.net/fow/wp-content/uploads/2013/11/Buy_Fear_of_Writing.jpg"
  alt="Fear of Writing . . . putting the fun back into writing!"
  width="225" height="225" border="0" /></a></div>
		</aside>		</div><!-- #secondary -->
		</div><!-- #main .wrapper -->
	<footer id="colophon" role="contentinfo">
		<div class="site-info">
			<div class="custom-footer"><div id="footer_copyright-2" class="widget widget_footer_copyright"><div class="widget-wrap"><div id="footer-credits" class=" footer-center"><span class="footer-credits"><ul id="menu-footer-menu" class="menu"><li id="menu-item-255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255"><a href="http://fearofwriting.com/sitemap.xml">Site Map</a></li>
<li id="menu-item-248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248"><a href="http://fearofwriting.com/terms/">Terms of Service</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249"><a href="http://fearofwriting.com/privacy/">Privacy Policy</a></li>
<li id="menu-item-278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-278"><a href="http://fearofwriting.com/cancellations/">Cancellations</a></li>
<li id="menu-item-250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250"><a href="http://fearofwriting.com/contact-us/">Contact Milli</a></li>
</ul></span>&nbsp;<span class="copyright">Copyright &copy; 2017 Milli Thornton dba The Word Nerd</span><span><br/><span class="address">P.O. Box 80716&nbsp;&middot;&nbsp;Albuquerque NM 87198&nbsp;&middot;&nbsp;USA</span>&nbsp;<span class="telephone">Phone:  (505) 234-4156 MST</span></span></div></div></div></div><!-- end .custom-footer -->			<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform">Proudly powered by WordPress</a>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->


<!-- WP Socializer 3.2 - JS - Start -->

<!-- WP Socializer - JS - End -->
<script type='text/javascript' src='http://fearofwriting.com/wp-content/plugins/no-title-tooltips/notttips.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://fearofwriting.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://fearofwriting.com/wp-content/themes/twentytwelve/js/navigation.js?ver=1.0'></script>
<script type='text/javascript' src='http://fearofwriting.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://fearofwriting.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://fearofwriting.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://fearofwriting.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://fearofwriting.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://fearofwriting.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://fearofwriting.com/wp-content/plugins/wp-socializer/public/js/wp-socializer.min.js?ver=3.2'></script>
<script type="text/javascript">jQuery(document).ready(function($){$("#social_comments_control").tabs();});</script></body>
</html>